Forum Mole Invasion

Tout ce que vous avez voulu savoir et demander sur ce jeu de plateforme ...

Vous n'êtes pas identifié(e).

#1 26-05-2009 21:17:28

wilde
Nouveau membre

Erreur lors de l'installation moleivasion.deb

bonjour à tous mes questions sont les suivantes, de télécharger les paquets.
-moleinvasion_0.4-1_i386.deb
-moleinvasion-data_0.4-1_all.deb
mais quand j'ai installé mon Ubuntu 9.04, je jeter les erreurs suivantes avec l'un des deux paquets:

Erreur: L'appareil peut ne pas être remplies: moleinvasion-data (> = 0,4)
et
Erreur: L'appareil peut ne pas être remplies: moleinvasion-data (> = 0,4)

mon ordinateur est un amd atlon 1100 (tm) avec 512 ram
s'il n'est pas nécessaire d'installer une bibliothèque?

ou est liée à la SDL.
J'espère que les conseils de certains utilisateurs, je m'excuse pour ma grammaire, parce que je ne parle pas très bien français, les salutations de la Colombie

Hors ligne

#2 26-05-2009 22:16:55

gui
Administrateur

Re : Erreur lors de l'installation moleivasion.deb

As tu essayé d'installer les deux paquets en même temps ?

Avec cette commande par exemple à saisir dans une console :
$ sudo dpkg -i moleinvasion_0.4-1_i386.deb moleinvasion-data_0.4-1_all.deb

En cas d'erreur, merci de copier/coller le message d'erreur, même en espagnol :-)

Hors ligne

Pied de page des forums